Warning: memcache_connect(): Can't connect to 127.0.0.1:11211, Connection refused (111) in /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php on line 90

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
2004 Toyota tazz - Toyota Conquest - Toyota Owners Club South Africa

Jump to content

  •  

Photo

2004 Toyota tazz


  • Please log in to reply
No replies to this topic

#1 Nik99

Nik99

    Newbie

  • Members
  • Pip
  • 1 posts
  • Toyota Model:2004 Toyota tazz

Posted 27 March 2016 - 01:31 PM

Howzit guys

My car has a constant squeaking sound that begins from the time I start the car and the sound increases as acceleration increases. It's coming from the carb/pulley area. Has anyone had this same problem? This sound doesn't seem to affect the performance of the car in anyway at all.

Help will be greatly appreciated.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users