Warning: memcache_connect(): Can't connect to 127.0.0.1:11211, Connection refused (111) in /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php on line 90

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/autoclubhub/public_html/applications/ipb/ips_kernel/classCacheMemcache.php:90) in /home/autoclubhub/public_html/applications/ipb/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
krrrrr sound from dash - Toyota Landcrusier / Prado - Toyota Owners Club South Africa

Jump to content

  •  

Photo

krrrrr sound from dash


  • Please log in to reply
No replies to this topic

#1 Frans

Frans

    Newbie

  • Members
  • Pip
  • 1 posts
  • Toyota Model:l/c 100 series

Posted 19 April 2016 - 04:22 PM

i have a L/C 100 1999 model, there is a sound coming from the dash and as soon as I switch the temp switch to hot it stops, some time when I press the hooter the sound will be there it sound like a relay clicking in and out what to do?



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users